通达信枢轴点,请人帮忙把斐波纳契枢轴点写成通达信指标公式,(ˇˍˇ)

  Q1:请人帮忙把斐波纳契枢轴点写成通达信指标公式,(ˇˍˇ)

这个东西有必要整的这么复杂吗?如果经验足够,直接点分析一样有效,如果欠缺经验,即便按照这个公式操作,又真能保证胜率高于50%吗?我看不见得

  Q2:请人帮忙把斐波纳契枢轴点写成通达信指标公式,(ˇˇ)

HH:=REF(H,1); LL:=REF(L,1); CC:=REF(C,1); P:=(HH + LL + CC)/3 ; P1: P + (HH + LL) * 0.382 ; R2: P + (HH + LL) * 0.618; R3:P + (HH + LL) * 1.0; S1:P + (HH - LL) * 0.382 ; S2: P + (HH - LL) * 0.618; S3:P + (HH - LL) * 1.0; ================================== 其实公式你已经做出来了,只是不符合规范, 你可以手工算试试,与这个公式在通达信上显示的数据对一下,看有不有错 不过有点怪,不知道你是哪来的理论, 比如:600000(蒲发银行),2012年4月18日,最高9.14,最低8.92,收盘9.12 按你的计算方法,第二天的阻力位1(P1) 为15.96,没有任何参考价值吧, P:=(HH + LL + CC)/3 ; P1=P + (HH + LL) * 0.382 ; ------------------------------------ P=(9.14+8.92+9.12)/3=9.06; P1=9.06+(9.14+8.92)*0.382=15.96

  Q3:求助,谁能提供杨百万的黑马指标,最好是通达信版的

N:=10;,F:=25;
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:EMA(VARD,N), COLORFF00FF,LINICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
B2:=EMA(B1,5);
STICKLINE(B1-B2>0,B1,B2,4,0),COLORFFFFFF;
STICKLINE(B1-B2<0,B1,B2,4,0),COLORFFFF52;
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
大黑码:IF(ZDHM OR ZHM,50,0),COLORYELLOW,POINTDOT;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6) +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/211;
D2:=EMA(D1,2); D3:=EMA(D2,2); K1:=EMA(D3,2);
小黑码:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;
STICKLINE(大黑码>0,0,大黑码*1.1,1,0),COLORWHITE;
STICKLINE(大黑码>0 AND 大黑码<52,30,大黑码,1,0),COLORRED;
STICKLINE(大黑码>0,0,大黑码*0.8,4,0),COLORRED; STICKLINE(大黑码>0,0,大黑码*0.4,8,0),COLORRED;
STICKLINE(大黑码>0,0,大黑码*0.2,10,0),COLORYELLOW; STICKLINE(大黑码>0,0,大黑码*0.1,10,0),COLORFFCC66;
STICKLINE(小黑码>0,0,小黑码*1.1,1,0),COLORWHITE; STICKLINE(小黑码>0 AND 小黑码<52,30,小黑码,1,0),COLORFFCC66;
STICKLINE(小黑码>0,0,小黑码*0.8,4,0),COLORFFCC66; STICKLINE(小黑码>0,0,小黑码*0.4,8,0),COLORFFCC66;

  Q4:黑马实事求是的指标是个什么指标名字是他自己改的

说什么呢